[chbot] Anyone got a spare ATA such as an SPA112 or SPA122

Synco Reynders synco.reynders at gmail.com
Thu Aug 4 07:15:11 BST 2022

With ethernet cable plugged into PC, have you tried linux 'sudo
netdiscover' command?

On Wed., 3 Aug. 2022, 23:47 Robin Gilks, <gb7ipd at gmail.com> wrote:

> I don't seem to be able to unlock my World Exchange provisioned SPA112
> box. so I can move it to 2talk.
> I've tried the reset button until it flashes and it's supposed to come up
> onto but even with an aliased interface in the same subnet I
> can't ping or connect to it. Totally stuffed with no landline and m-in-law
> relies on that to call us from the UK.
> --
> Robin Gilks
> _______________________________________________
> Chchrobotics mailing list Chchrobotics at lists.ourshack.com
> https://lists.ourshack.com/mailman/listinfo/chchrobotics
> Mail Archives: http://lists.ourshack.com/pipermail/chchrobotics/
> Meetings usually 3rd Monday each month. See http://kiwibots.org for
> venue, directions and dates.
> When replying, please edit your Subject line to reflect new subjects.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ourshack.com/pipermail/chchrobotics/attachments/20220804/ed5545c8/attachment.html>

More information about the Chchrobotics mailing list